VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud backend services Availability issue impacting login to our Services is recovered. This incident is resolved.

Start Time: November 08, 2018 12:45 PM UTC
End Time: November 08, 2018 04:15 PM UTC

Impact: None
Posted 6 days ago. Nov 08, 2018 - 16:39 UTC
Update
We are continuing to monitor for any further issues.
Posted 6 days ago. Nov 08, 2018 - 15:41 UTC
Monitoring
VMware Cloud backend services Availability issue impacting login to our Services is recovered. We continue to monitor the services for login stability. We will provide an update as soon as possible.

Start Time: November 08, 2018 12:45 PM UTC
End Time: N/A

Impact: We expect users should now be able to successfully access and login to our services. There was no impact to existing workloads.
Posted 6 days ago. Nov 08, 2018 - 15:35 UTC
Update
VMware Cloud backend services Availability issue impacting login to our Services is starting to recover. We are verifying full functinality and will provide an update as soon as possible.

Start Time: November 08, 2018 12:45 PM UTC
End Time: N/A

Impact: As we verify full functionality, we expect users should now be able to successfully access and login to our services. There was no impact to existing workloads.
Posted 6 days ago. Nov 08, 2018 - 14:54 UTC
Update
VMware Cloud backend services are experiencing an Availability issue impacting login to our Services. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: November 08, 2018 12:45 PM UTC
End Time: N/A

Impact: Users may not be able to access the service or experience trouble when logging into the service. We do not expect an impact on existing workloads
Posted 6 days ago. Nov 08, 2018 - 13:38 UTC
Investigating
VMware Cloud backend services are experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: November 08, 2018 12:45 PM UTC
End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service.
Posted 6 days ago. Nov 08, 2018 - 13:05 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, VMware Kubernetes Engine, VMware Hybrid Cloud Extension (HCX), VMware Code Assembly, VMware Code Stream, and VMware Service Broker.