Resolved

CloudHealth Secure State service continues to be stable and this is the final notification for this incident.

Start Time: February 07, 2023 05:07 UTC End Time: February 07, 2023 05:51 UTC

Current Impact: None

Monitoring

VMware Engineering teams have mitigated the issue and are observing improvement and recovery of the services. However, to ensure stability we will monitor the services for the next 1 hour.

Start Time: February 07, 2023 05:07 UTC End Time: February 07, 2023 05:51 UTC

Current Impact: None

Update

VMware Engineering teams are investigating the intermittent issue with CloudHealth secure state services. Further updates will be provided in the next 1 hour.

Start Time: February 07, 2023 05:07 UTC End Time: N/A

Current Impact: Customers may not be able to fetch findings information and observe service degraded performance.

Investigating

CloudHealth Secure State is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: February 07, 2023 05:07 UTC End Time: N/A

Current Impact: Under Assessment.

Began at:

Affected components