VMware Cloud Services - Scheduled Maintenance

Saturday, 30 May 3 hours
Complete
Complete

The scheduled maintenance has been completed.

Update

This scheduled maintenance has been further extended by 30 minutes.

The updated schedule:

Start Time: May 30, 2020 02:00 UTC End Time: May 30, 2020 05:00 UTC Duration: 180 minutes

Update

This scheduled maintenance has been extended by 30 minutes.

The updated schedule:

Start Time: May 30, 2020 02:00 UTC End Time: May 30, 2020 04:30 UTC Duration: 150 minutes

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Please be advised that VMware Cloud Services engineers will be performing maintenance on the service.

Start Time: May 30, 2020 02:00 UTC End Time: May 30, 2020 04:00 UTC Duration: 120 minutes

Impact: No impact to VMware Cloud Services login flow. However the following functionalities would be partially impacted.

  1. Start Time: May 30, 2020 0200 UTC | End Time: May 30, 2020 0400 UTC | Duration: 120 mins o The billing dashboard will not be available o Estimated charges will be unavailable o Create subscription, subscription activation, update org, usages, and billing document generation will be delayed o New customer on-boarding will be impacted briefly during the service deployment

  2. Start Time: May 30, 2020 0215 UTC | End Time: May 30, 2020 0235 UTC | Duration: 20 mins o All subscription endpoints unavailable o All org endpoints will be unavailable o Get estimated charges will be unavailable

Update

We will be undergoing scheduled maintenance during this time.

Scheduled

Please be advised that VMware Cloud Services engineers will be performing maintenance on the service.

Start Time: May 30, 2020 02:00 UTC End Time: May 30, 2020 04:00 UTC Duration: 120 minutes

Impact: No impact to VMware Cloud Services login flow. However below services will be impacted between 2:00 AM UTC to 4:00 AM UTC • The billing dashboard will not be available. • View subscription and estimated charges will be unavailable. • Create subscription, subscription activation, usages, and billing document generation will be delayed. • New customer onboarding will be impacted briefly during the service deployment

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware Cloud on Dell / Dell SDDC
      • VMware Cloud on Dell
    • VMware Aria
      • VMware Aria Automation for Secure Clouds
    • VMware Cloud Partner Navigator
    • VMware vCloud Usage Insight
    • VMware Marketplace
    • VMware Lab Platform
      • VMware Lab Platform
    • VMware Skyline
      • VMware Skyline
    • VMware Tanzu
      • VMware Tanzu Application Catalog
      • VMware Tanzu Mission Control
      • VMware Tanzu Service Mesh