VMware Cloud on AWS Service intermittent availability issue

Resolved
Resolved

Our engineers have resolved the issue, service is now operational.

Start Time: June 18, 2018, 07:30 AM UTC End Time: June 18, 2018, 11:12 AM UTC

Impact: None. Note that we do not expect this issue to impact existing workloads.

Monitoring

Our engineering team has resolved the issue. We are continuing to monitor the service. We will keep you posted with further updates.

Start Time: June 18, 2018, 07:30 AM UTC End Time: June 18, 2018, 11:12 AM UTC

Impact:None. Note that we do not expect this issue to impact existing workloads.

Identified

Our engineering team has identified the root cause and in order to implement the solution, service team may required 20 minutes of service downtime. We will keep you posted with further updates.

Start Time: June 18, 2018, 07:30 AM UTC End Time: N/A

Impact: User may experience intermittent login failures. Note that we do not expect this issue to impact existing workloads.

Update

Our engineering team is working to identify the root cause and implement a soultion. We will keep you posted with further updates.

Start Time: June 18, 2018, 07:30 AM UTC End Time: N/A

Impact: User may experience intermittent login failures. Note that we do not expect this issue to impact existing workloads.

Investigating

VMware Cloud on AWS Service is experiencing intermittent availability issue. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: June 18, 2018, 07:30 AM UTC End Time: N/A

Impact: User may experience intermittent login failures. Note that we do not expect this issue to impact existing workloads .

Began at:

Affected components