Resolved
Resolved

VMware Engineering team has not observed any provisioning failures. Customers should now be able to provision new SDDCs. This incident stands resolved.

Start Time: May 14, 2021 08:43 UTC End Time: May 14, 2021 23:05 UTC

Impact: None

Update

Engineering is continuing to work on a permanent solution. VMware stress tests have completed successfully with improved provisioning success rates. Customers may experience intermittent provisioning failures and should retry. Additional updates will be provided as information becomes available.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Update

VMware is setting up a stress test to validate that provisioning success rates will remain acceptable under load. Additional updates will be provided as information becomes available.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Update

A work-a-round has been implemented and internal tests are indicating improving provisioning success rates. Additional tests are in progress. Additional updates will be provided as information becomes available.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Update

VMware Engineering team continues to work on resolving the issue. Additional updates will be provided as information becomes available.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Update

VMware Engineering team actively continue towards the permanent fix. We shall provide updates as available.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Identified

VMware Engineering team have identified the cause and are working towards a permanent fix. More updates will be provided as available.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Update

We have made significant progress towards issue restoration. However, there is still intermittent impact observed. We shall provide further updates as available.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Update

VMware Engineering team continues to work towards restoration. We shall provide progress updates as available.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Update

VMware Engineering team continues to work towards issue mitigation. We shall provide further updates as available.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Update

VMware Engineering team are actively working towards restoration. We shall provide further updates as available.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Update

VMware Engineering Team is working towards mitigating the new SDDC Deployment failures. We shall provide further updates as available.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Investigating

VMware Cloud on AWS: New SDDC Provisioning may be limited. Try to provision at a later time. Please accept our apologies for the inconvenience and thank you for your patience.

Start Time: May 14, 2021 08:43 UTC End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.

Began at:

Affected components