Resolved

Skyline Service continues to be fully functional and working as expected. This is the final notification for this incident.

Start Time: September 18, 2021 18:05 UTC End Time: September 18, 2021 20:20 UTC

Impact: None

Monitoring

VMware engineering team identified the issue and implemented a fix which restored the service. Skyline Service and all the Skyline functionalities are fully operational and working as expected. More updates shall be provided within 1 hour.

Start Time: September 18, 2021 18:05 UTC End Time: September 18, 2021 20:20 UTC

Impact: None

Update

VMware engineering team continues to make progress towards restoring the service at the earliest. More updates shall be provided within 1 hour.

Start Time: September 18, 2021 18:05 UTC End Time: N/A

Impact: Users may experience intermittent availability issues with Skyline functionalities.

Identified

VMware engineering team identified an issue impacting Skyline Service and are making progress to mitigate the same at the earliest. More updates shall be provided within 1 hour.

Start Time: September 18, 2021 18:05 UTC End Time: N/A

Impact: Users may experience intermittent availability issues with Skyline functionalities.

Investigating

VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 18, 2021 18:05 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components