VMware Cloud on AWS Service Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud on AWS Service functionalities continue to be fully functional and working as expected. This is the final notification for this incident and the issue stands resolved.

Start Time: November 12, 2019 09:43 UTC
End Time: November 12, 2019 12:10 UTC

Impact: None
Posted Nov 12, 2019 - 16:14 UTC
Monitoring
VMware Engineering team identified and fixed the issue. All services for the affected region are restored. More updates shall be provided if required.

Start Time: November 12, 2019 09:43 UTC
End Time: November 12, 2019 12:10 UTC

Impact: None
Posted Nov 12, 2019 - 12:52 UTC
Update
VMware Engineering team identified the issue and continues to work towards restoring the service at the earliest. We are seeing recovery of the services. More updates shall be provided within 1 hour.

Start Time: November 12, 2019 09:43 UTC
End Time: N/A

Impact: Users in the Europe Central region might experience failures while performing Add host operation, Network and security tab might fail to load. We do not expect an impact to existing workloads.
Posted Nov 12, 2019 - 11:56 UTC
Update
VMware Engineering team identified the issue and working towards restoring the service at the earliest. We are seeing recovery of the services. More updates shall be provided within 1 hour.

Start Time: November 12, 2019 09:43 UTC
End Time: N/A

Impact: Users in the Europe Central region might experience failures while performing Add host operation, Network and security tab might fail to load. We do not expect an impact to existing workloads.
Posted Nov 12, 2019 - 11:00 UTC
Identified
VMware Engineering team continues to investigate and will resolve the issue at the earliest. More updates shall be provided within 30 minutes.

Start Time: November 12, 2019 09:43 UTC
End Time: N/A

Impact: Users in the Europe Central region might experience failures while performing Add host operation, Network and security tab might fail to load. We do not expect an impact to existing workloads.
Posted Nov 12, 2019 - 10:23 UTC
Investigating
VMware Cloud on AWS Service is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: November 12, 2019 09:43 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Nov 12, 2019 - 09:59 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX).