SDDC Create/Update/Delete operations failing on VMware Cloud on AWS
Incident Report for VMware Cloud Services
Resolved
SDDC Create/Update/Delete operations are functioning as expected. This issue has been resolved.

Start Time: September 10, 2018 08:20 AM UTC
End Time: September 10, 2018 10:51 AM UTC

Impact: None
Posted 15 days ago. Sep 10, 2018 - 13:09 UTC
Monitoring
Our DNS service provider has restored full service functionality and We will continue to update as we have more information.

Start Time: September 10, 2018 08:20 AM UTC
End Time: September 10, 2018 10:51 AM UTC

Impact: None
Posted 15 days ago. Sep 10, 2018 - 10:59 UTC
Update
Please be advised that our DNS provider continues to restore full functionality. SDDC Create/Update/Delete operations may be impacted. We will keep you posted with updates as they become available.

Start Time: September 10, 2018 08:20 AM UTC
End Time: N/A

Impact: SDDC Create/Update/Delete operations may be impacted. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 15 days ago. Sep 10, 2018 - 09:21 UTC
Investigating
Please be advised that our DNS provider is currently experiencing an issue which is causing SDDC Create/Update/Delete operations failures. We will keep you posted with updates.

Start Time: September 10, 2018 08:20 AM UTC
End Time: N/A

Impact: SDDC Create/Update/Delete operations are failing. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 15 days ago. Sep 10, 2018 - 08:28 UTC
This incident affected: VMware Cloud on AWS.