VMware Learning Platform Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has restored the services. The issue stands resolved.

Start Time: April 20, 2021 15:15 UTC
End Time: April 20, 2021 16:25 UTC

Impact: None
Posted Apr 20, 2021 - 16:46 UTC
Update
VMware Engineering team is working further to isolate the issue. We will provide the next update in the next 30 minutes.

Start Time: April 20, 2021 15:15 UTC
End Time: N/A

Impact: VLP users cannot deploy new labs.
Posted Apr 20, 2021 - 16:35 UTC
Update
VMware Engineering team continues to investigate the issue and more updates will be provided as available.

Start Time: April 20, 2021 15:15 UTC
End Time: N/A

Impact: Users cannot deploy new labs.
Posted Apr 20, 2021 - 16:30 UTC
Investigating
We are aware of an issue with the VMware Learning Platform Services. We are currently investigating this further and will provide an update in the next 30 Minutes.

Start Time: April 20, 2021 15:15 UTC
End Time: N/A

Impact: Under Assessment.
Posted Apr 20, 2021 - 16:06 UTC
This incident affected: VMware Learning Platform (US West (Washington) - us-west-2).