VMware Cloud on AWS: Intermittent SDDC provisioning issues
Incident Report for VMware Cloud Services
Resolved
SDDC Create/Update/Delete operations are functioning as expected. This issue has been resolved.

Start Time: January 29, 2019 08:45 PM UTC
End Time: January 29, 2019 10:40 PM UTC

Impact: None
Posted 3 months ago. Jan 29, 2019 - 22:52 UTC
Update
VMware Cloud on AWS Service is facing intermittent issues with SDDC provisioning due to issues with our SSL certificate provider. Our provider has resolved the issue and we are verifying full functionality. We will provide additional updates as soon as possible.

Start Time: January 29, 2019 08:45 PM UTC
End Time: N/A

Impact: SDDC Create/Update/Delete operations should be recovering. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 3 months ago. Jan 29, 2019 - 21:56 UTC
Investigating
VMware Cloud on AWS Service is facing intermittent issues with SDDC provisioning due to issues with our SSL certificate provider. Our VMware team is Investigating the issue. We will be provide additional updates as soon as possible.

Start Time: January 29, 2019 08:45 PM UTC
End Time: N/A

Impact: SDDC Create/Update/Delete operations may intermittently fail. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted 3 months ago. Jan 29, 2019 - 21:25 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).