VMware Cloud PKS Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud PKS is fully operational. This incident has been resolved.

Start Time: November 02, 2019 07:01 UTC
End Time: November 02, 2019 10:25 UTC

Impact: None
Posted Nov 02, 2019 - 10:36 UTC
Update
VMware Engineering team applied the fix and are validating the services. More updates shall be provided within the next 30 minutes.

Start Time: November 02, 2019 07:01 UTC
End Time: N/A

Impact: Users might experience issues while creating cluster in US-East Region (North Virginia). Existing workloads are not expected to be impacted.
Posted Nov 02, 2019 - 09:54 UTC
Identified
VMware Engineering team identified the issue and working towards the fix. More updates shall be provided within the next 30 minutes.

Start Time: November 02, 2019 07:01 UTC
End Time: N/A

Impact: Users might experience issues while creating cluster in US-East Region (North Virginia). Existing workloads are not expected to be impacted.
Posted Nov 02, 2019 - 09:14 UTC
Update
VMware Cloud PKS Service cluster creation and deletion continue to fail in US-East(North Virginia). Support team is still investigating the cause of the issue. More updates will be provided when available.

Start Time: November 02, 2019 07:01 UTC
End Time: N/A

Impact: Users still see failures while creating/deleting cluster on US-East. Existing workloads are not impacted.
Posted Nov 02, 2019 - 08:50 UTC
Update
VMware Cloud PKS Service cluster creation and deletion is failing in US-East(North Virginia). We are not seeing issues in other regions. Support Engineers are working towards isolating the issue.

Start Time: November 02, 2019 07:01 UTC
End Time: N/A

Impact: Users may not be able to create and delete cluster in US-East region. Existing workloads will not be impacted.
Posted Nov 02, 2019 - 07:30 UTC
Investigating
VMware Cloud PKS Service is experiencing Intermittent Availability issues. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: November 02, 2019 07:01 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted Nov 02, 2019 - 07:06 UTC
This incident affected: VMware Cloud PKS.