VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have validated and confirmed that there is no impact currently and this incident stands resolved.

Start Time: October 05, 2020 13:31 UTC
End Time: October 05, 2020 13:32 UTC

Impact: None
Posted Oct 05, 2020 - 13:46 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: October 05, 2020 13:31 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Oct 05, 2020 - 13:34 UTC
This incident affected: VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware Cloud Services Console, VMware Cloud on Dell EMC, VMware Cloud Partner Navigator, CloudHealth Secure State, VMware Marketplace, VMware vCloud Usage Insight, VMware Cloud on AWS (VMware Cloud on AWS), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Learning Platform (VMware Learning Platform), and VMware Skyline (VMware Skyline).