VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have identified and fixed the issue. The incident stands resolved.

Start Time: September 20, 2022 18:18 UTC
End Time: September 20, 2022 18:49 UTC

Impact: None
Posted Sep 20, 2022 - 19:09 UTC
Update
VMware Engineering team is aware of an issue with VMware Cloud Services and is working towards mitigation. Further updates will be provided as available.

Start Time: September 20, 2022 18:18 UTC
End Time: N/A

Impact: Customers will not be able to view the product catalog and purchase new subscription or modify existing subscription configuration. Customers will also not be able to see addons and upgrade offers.
Posted Sep 20, 2022 - 18:47 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 20, 2022 18:18 UTC
End Time: N/A

Impact: Under assessment.
Posted Sep 20, 2022 - 18:19 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage).