VMware Learning Platform Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineers have mitigated the issue with VMware Learning Platform. This is the final notification for this issue.

Start Time: June 10, 2021 19:08 UTC
End Time: June 10, 2021 22:27 UTC

Impact: None.
Posted Jun 10, 2021 - 23:08 UTC
Update
Additional engineers have been engaged to resolve the issue. Updates will be provided as additional information is available.

Start Time: June 10, 2021 19:08 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jun 10, 2021 - 22:31 UTC
Update
Engineers continue to investigate the issue. Updates will be provided as information becomes available.

Start Time: June 10, 2021 19:08 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jun 10, 2021 - 22:02 UTC
Investigating
VMware Learning Platform is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 10, 2021 19:08 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jun 10, 2021 - 21:27 UTC
This incident affected: VMware Learning Platform (VMware Learning Platform, US West (N.California) - us-west-1, US West (Washington) - us-west-2).