VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
Currently All services are operational. No issues were reported during the monitoring period. This is the final notification.

Start Time: June 06, 2021 07:56 UTC
End Time: June 06, 2021 08:08 UTC

Impact: None
Posted Jun 06, 2021 - 09:37 UTC
Monitoring
Services are restored and are fully functional and working as expected. This incident will be monitored for 1 hour.

Start Time: June 06, 2021 07:56 UTC
End Time: June 06, 2021 08:08 UTC

Impact: Users may have experienced issues while accessing a few services during the incident. Currently there is no impact.
Posted Jun 06, 2021 - 08:40 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: June 06, 2021 07:56 UTC
End Time: N/A

Impact: Under assessment.
Posted Jun 06, 2021 - 08:05 UTC
This incident affected: VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware Learning Platform (VMware Learning Platform), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Cloud Services Console, VMware Cloud on Dell EMC, CloudHealth Secure State, VMware Marketplace, VMware Skyline, VMware vCloud Usage Insight, and VMware Cloud on AWS (VMware Cloud on AWS).