Tanzu Service Mesh Console is Inaccessible
Incident Report for VMware Cloud Services
Resolved
The Tanzu Service Mesh console continues to be fully operational and working as expected. This is the final notification for this incident.

Start Time: April 29, 2021 02:09 UTC
End Time: April 29, 2021 02:47 UTC

Impact: None
Posted Apr 29, 2021 - 04:27 UTC
Monitoring
The Tanzu Service Mesh console is accessible and working as expected. VMware Engineering team will continue to closely monitor the service for stability.

Start Time: April 29, 2021 02:09 UTC
End Time: April 29, 2021 02:47 UTC

Impact: None
Posted Apr 29, 2021 - 03:00 UTC
Investigating
The Tanzu Service Mesh console is inaccessible. VMware Engineering is investigating the issue and will provide updates as more information is available.

Start Time: April 29, 2021 02:09 UTC
End Time: N/A

Impact: Users may not be able to access the service from the console. No impact is expected to existing workloads.
Posted Apr 29, 2021 - 02:19 UTC
This incident affected: VMware Tanzu (VMware Tanzu Service Mesh).