VMware Cloud on AWS: SDDC Provisioning Event
Incident Report for VMware Cloud Services
Resolved
VMware Cloud on AWS experienced SDDC provisioning failures between 08:08 UTC and 08:32 UTC. Currently, the service is fully operational. Users are requested to retry the SDDC provisioning if impacted.

Start Time: July 21, 2020 08:08 UTC
End Time: July 21, 2020 08:32 UTC

Impact: None
Posted Jul 21, 2020 - 10:35 UTC
Investigating
VMware Cloud on AWS: New SDDC Provisioning may be limited. Try to provision at a later time. Please accept our apologies for the inconvenience and thank you for your patience.

Start Time: July 21, 2020 08:11 UTC
End Time: N/A

Impact: New SDDC Provisioning may be limited. Existing workload should not be impacted.
Posted Jul 21, 2020 - 09:55 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).