VMware Tanzu Network - Scheduled Maintenance

Saturday, 21 January 8 hours
Complete
Complete

The scheduled maintenance has been completed.

Update

Scheduled maintenance is extended further by 60 minutes. We will provide updates as necessary.

Revised End Time: January 21, 2023 19:30 UTC

Update

Scheduled maintenance is extended further by 60 minutes. We will provide updates as necessary.

Revised End Time: January 21, 2023 18:30 UTC

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Scheduled

Please be advised that VMware Tanzu Network engineers will be performing maintenance on the service as part of Platform upgrade.

Start Time: January 21, 2023 09:30 UTC End Time: January 21, 2023 17:30 UTC Duration: 480 minutes

Impact: Users might experience service disruption in the production environment.

Began at:

Affected components