VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services continue to be stable during the monitoring period, and this is the final notification for this incident.

Start Time: September 04, 2023 17:28 UTC
End Time: September 04, 2023 17:40 UTC

Current Impact: None. Users might have experienced issues with Partner service provider experience during org onboarding and Subscription Creation.
Posted Sep 04, 2023 - 19:15 UTC
Monitoring
VMware engineering team has restored the services and will continue to monitor for stability for the next 1 hour.

Start Time: September 04, 2023 17:28 UTC
End Time: September 04, 2023 17:40 UTC

Current Impact: None. Users might have experienced issues with Partner service provider experience during org onboarding and Subscription Creation.
Posted Sep 04, 2023 - 17:52 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 04, 2023 17:28 UTC
End Time: N/A

Current Impact: Under assessment.
Posted Sep 04, 2023 - 17:29 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Billing, Payments and Usage).