Resolved

VMware Engineering teams have resolved this issue. Accessing vCenter is now working as intended. This is the final notification for this issue.

Start Time: October 19, 2021 10:15 UTC End Time: October 19, 2021 18:40 UTC

Impact: None.

Update

VMware Engineering teams continue working towards resolving the issue where some customers may not be able to manage vCenter. More updates will be provided in the next 1 hour.

Current workaround: If you are having trouble accessing your vCenter, please adjust your DNS resolution settings found under VMC Console > Settings. If your resolution is normally set to Private, change it to Public temporarily, and then back to Private.

Start Time: October 19, 2021 10:15 UTC End Time: N/A

Impact: Customers who are trying to access VC over private IP will be unable to manage vCenter.

Identified

VMware Engineering teams continue working towards resolving the issue where some customers may not be able to manage vCenter.

If you are having trouble accessing your vCenter, please adjust your DNS resolution settings found under VMC Console > Settings. If your resolution is normally set to Private, change it to Public temporarily, and then back to Private.

Start Time: October 19, 2021 10:15 UTC End Time: N/A

Impact: Customers who are trying to access VC over private IP will be unable to manage vCenter.

Update

VMWare engineering teams are working towards resolving the issue where some customers may not be able to manage vCenter.

Current workaround: If you are having trouble accessing your vCenter, please adjust your DNS resolution settings found under VMC Console > Settings. If your resolution is normally set to Private, change it to Public temporarily and then back to Private.

Start Time: October 19, 2021 10:15 UTC End Time: N/A

Impact: Customer’s who are trying to access VC over private IP will be unable to manage vCenter.

Investigating

VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: October 19, 2021 10:15 UTC End Time: N/A

Impact: Under assessment.

Began at:

Affected components