VMware Cloud on AWS backend service availability issue
Incident Report for VMware Cloud Services
Resolved
Our DNS provider has resolved their issue and the CRUD operations are now succeeding. VMware Cloud on AWS is operational.

Start Time: January 23, 2020 16:44 UTC
End Time: January 23, 2020 20:55 UTC

Impact: None
Posted Jan 23, 2020 - 21:39 UTC
Investigating
Please be advised that our DNS provider is currently experiencing an issue which is causing SDDC Create/Update/Delete operations failures. We will provide update here as soon as we receive additional information from our provider.

Start Time: January 23, 2020 16:44 UTC
End Time: N/A

Impact: SDDC Create/Update/Delete operations will be impacted. We do not expect this issue to impact existing workloads in existing SDDCs.
Posted Jan 23, 2020 - 21:13 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).