Resolved

VMWare engineering team have completed processing the missing payloads. This incident is resolved.

Start Time: September 23, 2021 09:24 UTC End Time: September 24, 2021 06:08 UTC

Impact: None

Update

The missing payloads continue being processed. VMware Engineering team are monitoring the progress and further updates will be provided in the next 4 hours.

Start Time: September 23, 2021 09:24 UTC End Time: N/A

Impact: Some users may see blank inventory in Skyline Advisor. All other Skyline services are available.

Update

Based on the current consumption rate metrics, it was estimated that the payloads will be processed in the next 10 hours. Progress will be monitored and more updates will be provided when available.

Start Time: September 23, 2021 09:24 UTC End Time: N/A

Impact: Some users may see blank inventory in Skyline Advisor. All other Skyline services are available.

Identified

VMware Engineering was able to identify the root cause and implemented a fix. Missing payloads are being processed now, ETA 3 hours. More updates will be provided when available.

Start Time: September 23, 2021 09:24 UTC End Time: N/A

Impact: Some users may see blank inventory in Skyline Advisor. All other Skyline services are available.

Update

VMware Engineering is working on the issue with Skyline Advisor service. More updates will be provided in 30 min.

Start Time: September 23, 2021 09:24 UTC End Time: N/A

Impact: Some users may see blank inventory in Skyline Advisor. All other Skyline services are available.

Investigating

VMware Engineering is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 23, 2021 09:24 UTC End Time: N/A

Impact: Under Assessment.

Began at:

Affected components