VMware Skyline Service Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team applied the necessary fix to resolve the issue. Skyline services is functioning as expected and there will be no further updates on this issue.

Workaround: If you have Collectors in an Inactive state after the upgrade to 2.3.0.1, please restart the Collector to resolve the issue.

Impact:None

Start Time: December 21, 2019 06:20 UTC
End Time: December 21, 2019 04:21 UTC
Posted Dec 24, 2019 - 16:34 UTC
Update
VMware Engineering team is actively working towards publishing the fix to resolve the issue. More updates shall be provided as available.

Workaround: If you have Collectors in an Inactive state after the upgrade to 2.3.0.1, please restart the Collector to resolve the issue.

Impact: Few Skyline customers running Collector version 2.3.0.1 may see the Collectors in Inactive state after auto-upgrade. The impact is minimal as we have a workaround.

Start Time: December 21, 2019 06:20 UTC
End Time: NA
Posted Dec 24, 2019 - 10:04 UTC
Identified
VMware Engineering team continues to make progress towards resolving the issue. More updates shall be provided within the next 8 hours or sooner.

Workaround: If you have Collectors in an Inactive state after the upgrade to 2.3.0.1, please restart the Collector to resolve the issue.

Impact: Few Skyline customers running Collector version 2.3.0.1 may see the Collectors in Inactive state after auto-upgrade. The impact is minimal as we have a workaround.

Start Time: December 21, 2019 06:20 UTC
End Time: NA
Posted Dec 24, 2019 - 00:39 UTC
Update
VMware engineering team continue further towards publishing the fix. More updates shall be provided within the next 8 hours.

Workaround: If you have Collectors in an Inactive state after the upgrade to 2.3.0.1, please restart the Collector to resolve the issue.

Impact: Few Skyline customers running Collector version 2.3.0.1 may see the Collectors in Inactive state after auto-upgrade. The impact is minimal as we have a workaround.

Start Time: December 21, 2019 06:20 UTC
End Time: December 23, 2019 07:15 UTC
Posted Dec 23, 2019 - 16:26 UTC
Monitoring
VMware engineering team identified the permanent fix and working towards publishing it. More updates shall be provided within the next 8 hours.

Workaround: If you have Collectors in an Inactive state after the upgrade to 2.3.0.1, please restart the Collector to resolve the issue.

Impact: Few Skyline customers running Collector version 2.3.0.1 may see the Collectors in Inactive state after auto-upgrade. The impact is minimal as we have a workaround.

Start Time: December 21, 2019 06:20 UTC
End Time: December 23, 2019 07:15 UTC
Posted Dec 23, 2019 - 07:17 UTC
Investigating
VMware Engineering team is working to mitigate the problem. If you have impacted Collectors in an Inactive state after the upgrade, please restart the Collector to resolve the issue. The Engineering team is working on a permanent fix. More updates shall be provided within the next 24 hours.

Impact: Few Skyline Customers running Collector version 2.3.0.1 may see the Collectors in Inactive state due to an ongoing disruption.

Start Time: December 21, 2019 6:20 UTC
End Time: NA
Posted Dec 22, 2019 - 06:40 UTC
This incident affected: VMware Skyline.