Resolved
Resolved

VMware Engineering have confirmed that issue is specific to a couple of internal users. No impact to other users. This is the final notification for this issue

Start Time: January 18, 2021 07:45 UTC End Time: January 18, 2021 07:46 UTC

Impact: None

Update

VMware Engineering continue to work actively towards restoration. Further updates will be provided within the next hour.

Start Time: January 18, 2021 07:45 UTC End Time: N/A

Impact: Users might face the issue while adding credit card as a payment method. There is no issue with other payment methods like PBI & Fund.

Investigating

VMware Cloud Services is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: January 18, 2021 07:45 UTC End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud Services Platform
      • VMware Cloud Services Identity
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware Cloud on Dell / Dell SDDC
      • VMware Cloud on Dell
    • VMware Aria
      • VMware Aria Automation for Secure Clouds
    • VMware vCloud Usage Insight
    • VMware Marketplace
    • VMware Lab Platform
      • VMware Lab Platform
    • VMware Skyline
      • VMware Skyline
    • VMware Tanzu
      • VMware Tanzu Application Catalog
      • VMware Tanzu Mission Control
      • VMware Tanzu Service Mesh