Resolved

No issues were observed during the monitoring period. This incident stands resolved.

Start Time: May 21, 2022 01:45 UTC End Time: May 22, 2022 09:00 UTC

Impact: None.

Update

VMware Engineering shall continue to monitor the services for an additional two hours and provide an update accordingly.

Start Time: May 21, 2022 01:45 UTC End Time: May 22, 2022 09:00 UTC

Impact: None.

Monitoring

VMware Engineering team has recovered all affected services. We shall continue to monitor for the next couple of hours and provide an update accordingly.

Start Time: May 21, 2022 01:45 UTC End Time: May 22, 2022 09:00 UTC

Impact: None.

Update

VMware Engineering team continue towards recovering the Verification Integration Validation and VMWare Technology Partner Hub services. More updates shall be provided within 2 hours.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: Verification Integration Validation and VMWare Technology Partner Hub are currently impacted.

Update

New Customer Org Onboarding and Customer Support Service have been recovered. VMware Engineering team continue towards recovering the remaining services. More updates shall be provided within 2 hours.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: Verification Integration Validation and VMWare Technology Partner Hub are currently impacted.

Update

VMware Engineering team identified the issue and continue towards recovering the services. More updates shall be provided within 2 hours.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: New Customer Org Onboarding and Customer Support Service. Verification Integration Validation and VMWare Technology Partner Hub are currently impacted.

Update

VMware Engineering team identified the issue and making progress in recovering the services. More updates shall be provided within 2 hours.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: New Customer Org Onboarding and Customer Support Service. Verification Integration Validation and VMWare Technology Partner Hub are currently impacted.

Update

VMware Engineering team identified the issue and applied a fix to recover VMware Hybrid Cloud Extension (HCX) Service. Team continues to make progress to recover the other functionalities. More updates shall be provided within 2 hours.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: New Customer Org Onboarding and Customer Support Service. Verification Integration Validation and VMWare Technology Partner Hub are currently impacted.

Update

VMware Engineering team identified the issue and working on applying the fix. More updates shall be provided within 2 hours or as and when available.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: New Customer Org Onboarding and Customer Support Service. Verification Integration Validation and VMWare Technology Partner Hub are currently impacted. VMware Hybrid Cloud Extension (HCX) - Any new HCX deployments on VMC SDDCs, or any new activations of HCX Managers deployed will fail.

Update

VMware Engineering team actively troubleshooting the issues. More updates shall be provided within 2 hours or as and when available.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: New Customer Org Onboarding and Customer Support Service. Verification Integration Validation and VMWare Technology Partner Hub are currently impacted. VMware Hybrid Cloud Extension (HCX) - Any new HCX deployments on VMC SDDCs, or any new activations of HCX Managers deployed will fail.

Update

VMware Engineering team continue troubleshooting the issues. More updates shall be provided within 2 hours or as and when available.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: New Customer Org Onboarding and Customer Support Service, Verification Integration Validation and VMWare Technology Partner Hub are currently impacted.

Update

VMware Engineering team is working to resolve the issues with the remaining impacted services. More updates shall be provided within 2 hours or as and when available.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: Verification Integration Validation, Support Service and VMWare Technology Partner Hub are currently impacted.

Update

VMware engineering team continues to progress towards services restoration. More updates shall be provided within 2 hours or as and when available.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: Customers will have an impact in accessing current cost, New Customer Creation, Existing Customer View Profile, Update profile, Onboarding with credit card payment method and any existing update to Credit Card. Verification Integration Validation and VMWare Technology Partner Hub are also impacted. Skyline advisor has recovered.

Identified

VMware engineering team is looking into the cause and working towards restoring the services. More updates shall be provided within 1 hour.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: Customers will have an impact in accessing current cost, New Customer Creation, Existing Customer View Profile, Update profile, Onboarding with credit card payment method and any existing update to Credit Card. Verification Integration Validation and VMWare Technology Partner Hub are also impacted. Skyline advisor has recovered.

Update

VMware engineering team have recovered Skyline advisor service, and continue to actively investigate the incident towards other services. Further updates will be provided in the next 1 hour or once available.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: Customers will have an impact in accessing current cost, New Customer Creation, Existing Customer View Profile, Update profile, Onboarding with credit card payment method and any existing update to Credit Card. Verification Integration Validation and VMWare Technology Partner Hub are also impacted. Skyline advisor has recovered.

Update

VMware engineering team continue to actively investigate the incident. Further updates will be provided in the next 1 hour or once available.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: Customer will have an impact in accessing current cost, New Customer Creation, Existing Customer View Profile, Update profile, Onboarding with credit card payment method and any existing update to Credit Card. Skyline advisor, Verification Integration Validation and VMWare Technology Partner Hub are also impacted.

Update

VMware engineering team continue to actively investigate the incident. Further updates will be provided in the next 1 hour or once available.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: Customer will have an impact in accessing current cost, New Customer Creation, Existing Customer View Profile, Update profile, Onboarding with credit card payment method and any existing update to Credit Card.

Update

VMware engineering team continue to actively work on the incident. More updates will be provided in the next 1 hour or once available.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: Customer will have an impact in accessing current cost, New Customer Creation, Existing Customer View Profile, Update profile, Onboarding with credit card payment method and any existing update to Credit Card.

Update

VMware engineering team are actively working on the incident. More updates will be provided in the next 1 hour or once available.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: Customer will have an impact in accessing current cost, New Customer Creation, Existing Customer View Profile, Update profile, Onboarding with credit card payment method and any existing update Credit Card.

Investigating

VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 21, 2022 01:45 UTC End Time: N/A

Impact: Under assessment.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud Services Platform
      • VMware Cloud Services Billing, Payments and Usage
    • VMware Cloud on AWS / AWS SDDC
      • HCX
    • VMware Integration Validation Service
    • VMware Technology Partner Hub