VMware AppDefense Issue
Incident Report for VMware Cloud Services
Resolved
VM Engineering has confirmed that the AppDefence service is currently performing normally. There will be no further updates provided.

Start Time: November 23, 2021 14:03 UTC
End Time: November 23, 2021 14:45 UTC

Impact: None
Posted Nov 23, 2021 - 15:01 UTC
Update
VM Engineering is currently working towards resolution of the event. More updates will be provided within 30 minutes or once available

Start Time: November 23, 2021 14:03 UTC
End Time: N/A

Impact: Users may not be able to login to the service.
Posted Nov 23, 2021 - 14:41 UTC
Investigating
VMware AppDefense is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 23, 2021 14:03 UTC
End Time: N/A

Impact: Under Assessment.
Posted Nov 23, 2021 - 14:07 UTC
This incident affected: VMware AppDefense.