VMware Cloud PKS Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud PKS is fully operational. This incident has been resolved.

Start Time: July 10, 2019 20:10 UTC
End Time: July 10, 2019 21:10 UTC

Impact: None
Posted 2 months ago. Jul 10, 2019 - 23:04 UTC
Update
VMware Cloud PKS is fully functional. We continue to closely monitor the service. Next update in 1 hour.

Start Time: July 10, 2019 20:10 UTC
End Time: July 10, 2019 21:10 UTC

Impact: None
Posted 2 months ago. Jul 10, 2019 - 21:54 UTC
Monitoring
We are observing service restoration for VMware Cloud PKS. VMware engineers are working towards full recovery. Next update in 30 mins.

Start Time: July 10, 2019 20:10 UTC
End Time: July 10, 2019 21:10 UTC

Impact: None
Posted 2 months ago. Jul 10, 2019 - 21:38 UTC
Update
VMware Cloud PKS is experiencing an availability Issue. Our VMware engineers are currently investigating the issue and we will keep you posted with further updates. Next update in 45 mins.

Start Time: July 10, 2019 20:10 UTC
End Time: N/A

Impact: Users may experience issues with provisioning of new cluster, deleting existing cluster, and updating cluster. Existing workloads are not expected to be impacted.
Posted 2 months ago. Jul 10, 2019 - 20:52 UTC
Investigating
VMware Cloud PKS Service is experiencing Availability issues. We are currently investigating the issue and will provide an update as soon as possible.

Start Time: July 10, 2019 20:10 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service.
Posted 2 months ago. Jul 10, 2019 - 20:43 UTC
This incident affected: VMware Cloud PKS.