VMware SD-WAN by VeloCloud Gateways in Seattle is Down
Incident Report for VMware Cloud Services
Resolved
All VeloCloud Gateways are restored and functioning as expected and there will be no further updates on this issue. This incident stands resolved.

Start Time: December 25, 2019 12:40 UTC
End Time: December 25, 2019 17:05 UTC

Impact: None
Posted Dec 25, 2019 - 18:42 UTC
Investigating
VMware SD-WAN by VeloCloud is currently investigating on the issue. More updates to follow.

Start Time: December 25, 2019 12:40 UTC
End Time: N/A

Impact: All Gateways in the Seattle Region are currently down due to a network issue
Posted Dec 25, 2019 - 16:54 UTC
This incident affected: VMware SD-WAN by VeloCloud (VMware SD-WAN Gateways).