Performance Degradation with Skyline Notifications Service
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have mitigated the issue and Skyline services are fully operational now. This incident stands resolved.

Start Time: December 27, 2019 10:59 UTC
End Time: December 27 , 2019 11:41 UTC

Impact:None
Posted Dec 27, 2019 - 11:55 UTC
Investigating
VMware Engineering have identified an issue with the Skyline service and are actively working towards mitigating the issue.

Start Time: December 27, 2019 10:59 UTC
End Time: N/A

Impact: Users may not receive email notifications from Skyline
Posted Dec 27, 2019 - 11:31 UTC
This incident affected: VMware Skyline (VMware Skyline).