CloudHealth Secure State Issue
Incident Report for VMware Cloud Services
Resolved
Services remained stable during the monitoring period and there were no issues reported. This incident is resolved and there will be no further updates.

Start Time: March 21, 2023, 20:33 UTC
End Time: March 21, 2023, 20:39 UTC

Current Impact: None
Posted Mar 21, 2023 - 22:05 UTC
Monitoring
VMware Engineering teams mitigated the issue and are observing improvement and recovery of the services. However, to ensure stability we will monitor the services for the 1 hour.

Start Time: March 21, 2023 20:33 UTC
End Time: March 21, 2023 20:39 UTC

Current Impact: No impact. Users may have experienced issues viewing the findings via API or through UI during the impact window.
Posted Mar 21, 2023 - 21:03 UTC
Investigating
CloudHealth Secure State is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: March 21, 2023 20:33 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Mar 21, 2023 - 20:38 UTC
This incident affected: VMware Aria Automation for Secure Clouds.