Vmware Cloud Services Console accessibility issues via IE11 browser
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services currently does not support IE11. There are no issues with service access on other browsers. This issue is resolved.
Posted 3 months ago. Jan 31, 2019 - 15:44 UTC
Identified
The issue has been identified and a fix is being implemented.

Impact: Users would not able to access VMware Cloud Services console through IE11 browser. Temporarily IE11 browser is not supported. There are no issues on other browsers. No impact on existing workload.
Posted 3 months ago. Jan 31, 2019 - 12:27 UTC
Investigating
Vmware Cloud Services Console is not loading through IE11 browser. We will continue to update as we have more information.

Start Time: January 31, 2019 09:25 AM UTC
End Time: N/A

Impact: Users would not able to access VMware Cloud Services console through IE11 browser. Temporarily IE11 browser is not supported. There are no issues on other browsers. No impact on existing workload
Posted 3 months ago. Jan 31, 2019 - 10:49 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS) and VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, VMware Skyline.