VMC Console Availability Issue
Incident Report for VMware Cloud Services
Resolved
The team has restored the services. The site is up and running successfully.

Impact: None
Start Time: February 01, 2018 09:20 PM UTC
End Time: February 01, 2018 11:40 PM UTC
Posted 4 months ago. Feb 01, 2018 - 23:49 UTC
Update
The VMC Team has isolated the issue and is working to restore full service. We will keep you posted with further updates on this. Thank you!

Impact: Customers may not be able to login or deploy new SDDCs. Existing workloads are not impacted.
Start Time: February 01, 2018 09:20 PM UTC
End Time: NA
Posted 4 months ago. Feb 01, 2018 - 23:05 UTC
Update
VMC portal is intermittently unavailable due to an internal issue. Engineering Team is working on the issue and are estimating a couple of hours to formulate a resolution. We will keep you posted with updates.

Impact: Customers may not be able to login or deploy new SDDCs. Existing workloads are not impacted.
Start Time: February 01, 2018 09:20 PM UTC
End Time: NA
Posted 4 months ago. Feb 01, 2018 - 22:10 UTC
Investigating
We are currently experiencing issue VMC on AWS. VMC portal is intermittently unavailable due to an internal issue. The VMC team is working on the issue. We will keep you posted with updates.

Impact: Logging into the VMC Console may be effected.
Start Time: February 01, 2018 09:20 PM UTC
End Time: NA
Posted 4 months ago. Feb 01, 2018 - 21:57 UTC
This incident affected: VMware Cloud on AWS.