VMware Kubernetes Engine Cluster creation issue
Incident Report for VMware Cloud Services
Resolved
VMware Kubernetes Engineers have confirmed the resolution of issue with our compute provider in the US-West-2 region and have verified full functionality of the services. The incident has been resolved.

Start Time: Oct 01, 2018 08:58 PM UTC
End Time: Oct 02, 2018 12:40 AM UTC

Impact: None
Posted 15 days ago. Oct 02, 2018 - 01:14 UTC
Update
VMware Kubernetes Engine Service is experiencing a Cluster Creation/Deletion issue due to an issue with our compute provider in the US-West-2 region. Our provider has made some improvements and continues to work towards a full recovery. We will keep you posted with further updates.

Start Time: Oct 01, 2018 08:58 PM UTC
End Time: N/A

Impact: Users may not be able to create a cluster. Existing workloads and console login is not expected to be impacted.
Posted 15 days ago. Oct 01, 2018 - 23:49 UTC
Update
VMware Kubernetes Engine Service is experiencing a Cluster Creation/Deletion issue due to an issue with our compute provider in the US-West-2 region. Our engineers are currently investigating the issue and will keep you posted with further updates.

Start Time: Oct 01, 2018 08:58 PM UTC
End Time: N/A

Impact: Users may not be able to create cluster. Existing workloads and console login is not expected to be impacted.
Posted 15 days ago. Oct 01, 2018 - 22:31 UTC
Investigating
VMware Kubernetes Engine is currently experiencing a degradation in service. Some cluster creations and creation of new worker nodes is slow or failing. Our engineers are currently investigating the issue and will provide an update as soon as possible.

Start Time: Oct 01, 2018 08:58 PM UTC
End Time: N/A

Impact: Users may not be able to create cluster. Existing workload and console login is not impacted
Posted 15 days ago. Oct 01, 2018 - 21:17 UTC
This incident affected: VMware Kubernetes Engine.