Vmware Cloud PKS UI Slowness Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud PKS is fully operational. This incident has been resolved. This is the final update.

Start Time: June 15, 2019, 2:27 AM UTC
End Time: June 15, 2019, 3:20 AM UTC

Impact: None
Posted about 1 month ago. Jun 15, 2019 - 04:50 UTC
Identified
Our engineers are still validating the issue related to VMware Cloud PKS UI slowness issue limited to EU region. We will keep you posted with further updates. Next update in 4 hours.

Start Time: June 15, 2019, 2:27 AM UTC
End Time: N/A

Impact: User may experience slow on the UI side. Existing workloads are not expected to be impacted.
Posted about 1 month ago. Jun 15, 2019 - 03:46 UTC
Investigating
VMware Cloud PKS is experiencing degraded performance. EMEA Customers may experience issues with provisioning of new cluster. Our engineers are currently investigating the issue and will keep you posted with further updates. Next update in 30 mins.

Start Time: June 15, 2019, 2:27 AM UTC
End Time: N/A

Impact: User may experience slow or unresponsive service. Existing workloads are not expected to be impacted.
Posted about 1 month ago. Jun 15, 2019 - 03:06 UTC
This incident affected: VMware Cloud PKS.