VMware Cloud on AWS: SDDC provisioning failures in US East (N. Virginia) region
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services on AWS is completely operational in the US East (N. Virginia) and US West (Oregon) region. This incident is resolved.

Start Time: October 10, 2019 18:00 UTC
End Time: October 10, 2019 15:14 UTC

Impact: None
Posted Oct 18, 2019 - 15:25 UTC
Update
VMware Engineering teams are also working in parallel to increase the free capacity in the US West (Oregon) region. Our next update will be in 48 hours or sooner if available.

Start Time: October 10, 2019 18:00 UTC
End Time: N/A

Impact: New SDDC provisioning or adding hosts/clusters may fail in US West (Oregon). There is no impact on existing workloads.
Posted Oct 16, 2019 - 23:41 UTC
Update
VMware Engineering teams continue to work to increase the free capacity in the US East (N. Virginia) region. Our next update will be in 48 hours or sooner if available.

Start Time: October 10, 2019 18:00 UTC
End Time: N/A

Impact: New SDDC provisioning or adding hosts/clusters may fail in US East (N. Virginia). There is no impact on existing workloads.
Posted Oct 14, 2019 - 18:23 UTC
Update
VMware Engineering team is actively working to increase the free capacity in the US East (N. Virginia) region. Our next update will be in 24 hours or sooner if available.

Start Time: October 10, 2019 18:00 UTC
End Time: N/A

Impact: New SDDC provisioning or adding hosts/clusters may fail in US East (N. Virginia). There is no impact on existing workloads.
Posted Oct 13, 2019 - 19:32 UTC
Update
VMware Engineering teams continue to work to increase the free capacity in the US East (N. Virginia) region. Our next update will be in 24 hours or sooner if available.

Start Time: October 10, 2019 18:00 UTC
End Time: N/A

Impact: New SDDC provisioning or adding hosts/clusters may fail in US East (N. Virginia). There is no impact on existing workloads.
Posted Oct 12, 2019 - 18:15 UTC
Update
VMware Engineering teams continue to work to increase the free capacity in the US East (N. Virginia) region. To add, we have addressed the situation at Asia Pacific (Sydney) region. Our next update will be in 24 hours or sooner if available.

Start Time: October 10, 2019 18:00 UTC
End Time: N/A

Impact: New SDDC provisioning or adding hosts/clusters may fail in US East (N. Virginia). There is no impact on existing workloads.
Posted Oct 11, 2019 - 17:54 UTC
Identified
VMware Engineering teams are also working to increase free capacity in the Asia Pacific (Sydney) regions. Our next update will be in 24 hours or sooner if available.

Start Time: October 10, 2019 18:00 UTC
End Time: N/A

Impact: New SDDC provisioning or adding hosts/clusters may fail in US East (N. Virginia) and Asia Pacific (Sydney). There is no impact on existing workloads.
Posted Oct 10, 2019 - 20:04 UTC
Investigating
VMware Engineering teams are working to increase free capacity in the US East (N. Virginia) region. Our next update will be in 24 hours or sooner if available.

Start Time: October 10, 2019 18:00 UTC
End Time: N/A

Impact: New SDDC provisioning or adding hosts/clusters may fail in US East (N. Virginia). There is no impact on existing workloads.
Posted Oct 10, 2019 - 18:45 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (N. Virginia), US West (Oregon), Asia Pacific (Sydney)).