VMware Skyline Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Skyline services are now restored and operational. This incident stands resolved.

Impact: None

Start Time: March 10, 2020 05:05 UTC
End Time: March 10, 2020 05:49 UTC
Posted Mar 10, 2020 - 06:07 UTC
Investigating
VMware Skyline is experiencing Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: March 10, 2020 05:05 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Mar 10, 2020 - 05:21 UTC
This incident affected: VMware Skyline.