VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
No issues were observed during the monitoring period. The incident stands resolved and this is the final notification.

Start Time: January 08, 2022 02:09 UTC
End Time: January 08, 2022 05:08 UTC

Impact: No impact
Posted Jan 08, 2022 - 06:49 UTC
Update
The service is found to be stable. However, we will continue to monitor the stability for the next 30 minutes.

Start Time: January 08, 2022 02:09 UTC
End Time: January 08, 2022 05:08 UTC

Impact: No impact
Posted Jan 08, 2022 - 06:09 UTC
Monitoring
VMware Engineering team have mitigated the issue and the service is back to operational. We will monitor the service's stability for the next 30 minutes.

Start Time: January 08, 2022 02:09 UTC
End Time: January 08, 2022 05:08 UTC

Impact: No impact
Posted Jan 08, 2022 - 05:25 UTC
Update
VMware Engineering team continues to work on resolving the problem. Further updates shall be provided in next 1 hour.

Start Time: January 08, 2022 02:09 UTC
End Time: N/A

Impact: Users may observe issues with new customer onboarding and viewing the current cost for existing customers.
Posted Jan 08, 2022 - 05:05 UTC
Investigating
VMware Engineering team is observing disruption with the service again and are working on isolating the issue at earliest. Further updates shall be provided as available.

Start Time: January 08, 2022 02:09 UTC
End Time: N/A

Impact: Users may observe issues with new customer onboarding and viewing the current cost for existing customers.
Posted Jan 08, 2022 - 04:28 UTC
Monitoring
VMware Engineering team has implemented mitigation measures, and the service is recovered. However, to ensure the service's stability, we will monitor it for the next 30 minutes.

Start Time: January 08, 2022 02:09 UTC
End Time: January 08, 2022 03:15 UTC

Impact: Users might have observed issues with new customer onboarding and viewing the current cost for existing customers.
Posted Jan 08, 2022 - 03:46 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: January 08, 2022 02:09 UTC
End Time: N/A

Impact: Under assessment.
Posted Jan 08, 2022 - 02:55 UTC
This incident affected: VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Learning Platform (VMware Learning Platform), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Skyline (VMware Skyline), VMware Cloud on AWS (VMware Cloud on AWS), and VMware Cloud Services Console, VMware Cloud on Dell EMC, CloudHealth Secure State, VMware Marketplace, VMware vCloud Usage Insight.