VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams are continuously monitoring performance and confirming that the service is operating as expected. This incident stands resolved and no further updates shall be posted.

Start Time: January 14, 2023 08:17 UTC
End Time: January 14, 2023 08:45 UTC

Current Impact: None.
Posted Jan 14, 2023 - 09:35 UTC
Monitoring
After a fix implementation, VMware Engineering teams are expecting service to return to normal operation and will be monitoring performance for the next 30 minutes in order to ensure stability.

Start Time: January 14, 2023 08:17 UTC
End Time: January 14, 2023 08:45 UTC

Current Impact: None.
Posted Jan 14, 2023 - 09:14 UTC
Update
VMware Engineering teams are investigating the issue and actively working on mitigating it as soon as possible. More updates will be provided as information becomes available.

Start Time: January 14, 2023 08:17 UTC
End Time: N/A

Current Impact: APAC and EMEA customers might face intermittent login issues while connecting to VMware Cloud Services.
Posted Jan 14, 2023 - 08:40 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: January 14, 2023 08:17 UTC
End Time: N/A

Current Impact: Under assessment.
Posted Jan 14, 2023 - 08:17 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Identity), VMware Cloud Director service (VMware Cloud Director service), VMware Skyline (VMware Skyline), VMware vRealize Automation Cloud (VMware vRealize Automation Cloud), VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware Tanzu (VMware Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud on AWS (VMware Cloud on AWS, HCX, VMware Cloud Disaster Recovery, VMware Cloud Flex Storage), and VMware Cloud on AWS Outposts, VMware Cloud on Dell, VMware App Launchpad, VMware Cloud Partner Navigator, VMware Cloud Provider Commerce Portal, VMware vCloud Usage Insight, VMware HCX, VMware Marketplace, VMware NSX Advanced Load Balancer, VMware vSphere+, CloudHealth Secure State.