Resolved

VMware Engineering team have restored the service and the Tanzu Application Catalog service is fully operational. This is the final notification for this incident.

Start Time: May 11, 2021 01:57 UTC End Time: May 11, 2021 02:40 UTC

Impact: None

Update

VMware Engineering team is investigating the issue with the Tanzu Application Catalog service and will provide updates as more information is available.

Start Time: May 11, 2021 01:57 UTC End Time: N/A

Impact: Users may observe delay in accessing the application information in the catalog. However, the artifacts information provided is as expected.

Investigating

We are aware of an access issue with Tanzu Application Catalog. We are currently investigating this issue and will provide an update in the next 30 Minutes.

Start Time: May 11, 2021 01:57 UTC End Time: N/A

Impact: Under Assessment

Began at:

Affected components