VMware Cloud on AWS - Scheduled Maintenance

Saturday, 25 July 4 hours
Complete
Complete

The scheduled maintenance has been completed.

Update

VMC console, service APIs, SDDC networking APIs are now available. Autoscaler Auto Remediation and Dynamic Scalability functionality are now both available and functional. Further validations are in progress and more updates shall be provided as available.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Maintenance will begin as scheduled in 60 minutes.

Scheduled

Please be advised that VMware Cloud on AWS engineers will be performing maintenance on the service as part of a Platform upgrade.

Start Time: July 25, 2020 15:00 UTC End Time: July 25, 2020 19:00 UTC Duration: 240 minutes

Impact : No impact to existing customer workloads. The VMC console, service APIs and SDDC networking APIs will be unavailable during the Platform upgrade. The VMware Cloud on AWS Autoscaler service will not be available during the maintenance period. Autoscaler Auto Remediation and Dynamic Scalability functionality will resume after the maintenance activities are concluded.

Began at:

Affected components