VMware Cloud on AWS: Unable to access the Network and Security tab
Incident Report for VMware Cloud Services
Resolved
VMware Cloud on AWS Service functionality issues on Network and Security tab is fixed. This is the final notification for this incident.

Start Time: October 05, 2019 04:20 UTC
End Time: October 05, 2019 11:20 UTC

Impact: None
Posted 13 days ago. Oct 05, 2019 - 11:32 UTC
Investigating
VMware Cloud on AWS is currently experiencing functionality issues while accessing Network and Security tab. Engineering teams are engaged to work towards remediation.

Start Time: October 05, 2019 10:45 UTC
End Time: N/A

Impact: Customers will not be able to view Network and Security tab. No impact to the existing workloads.
Posted 13 days ago. Oct 05, 2019 - 11:07 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).