VMware vRealize Automation Cloud Issue
Incident Report for VMware Cloud Services
Resolved
Services are found to be stable during the monitoring period. This is the final notification for this incident.

Start Time: August 01, 2022 10:06 UTC
End Time: August 01, 2022 22:20 UTC

Impact: No Impact
Posted Aug 02, 2022 - 09:31 UTC
Monitoring
VMware Engineering teams are able to identify the root cause and apply a fix to restore the service. Team shall closely monitor the service for stability and provide further updates as required.

Start Time: August 01, 2022 10:06 UTC
End Time: August 01, 2022 22:20 UTC

Impact: No Impact
Posted Aug 01, 2022 - 22:52 UTC
Update
VMware Engineering teams are progressing further towards service restoration. More updates shall be provided in 24 hours or as available.

Start Time: August 01, 2022 10:06 UTC
End Time: N/A

Impact: Customers who have an internet proxy-server configured on their Cloud Proxy VA (stargate) may experience connectivity issues to their local vCenter server(s)
Posted Aug 01, 2022 - 17:14 UTC
Update
VMware Engineering teams are progressing further towards service restoration. More updates shall be provided in 3 hours or as available.

Start Time: August 01, 2022 10:06 UTC
End Time: N/A

Impact: Customers who have an internet proxy-server configured on their Cloud Proxy VA (stargate) may experience connectivity issues to their local vCenter server(s).
Posted Aug 01, 2022 - 14:12 UTC
Update
VMware Engineering teams are progressing towards service restoration. We shall provide an update in the next 4 hours or as available.

Start Time: August 01, 2022 10:06 UTC
End Time: N/A

Impact: Few Customers credentials may not be validated when they are trying to connect to vCenter.
Posted Aug 01, 2022 - 12:08 UTC
Identified
VMware Engineering teams are working towards isolation and mitigation of this incident. We shall provide an update in 30 minutes or as available.

Start Time: August 01, 2022 10:06 UTC
End Time: N/A

Impact: Few Customers credentials may not be validated when they are trying to connect to vCenter.
Posted Aug 01, 2022 - 11:33 UTC
Update
VMware Engineering teams are investigating the cause of the issue. We shall provide an update in 30 minutes or as available.

Start Time: August 01, 2022 10:06 UTC
End Time: N/A

Impact: Few Customers credentials may not be validated when they are trying to connect to vCenter.
Posted Aug 01, 2022 - 10:54 UTC
Investigating
VMware vRealize Automation Cloud is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: August 01, 2022 10:06 UTC
End Time: N/A

Impact: Under Assessment.
Posted Aug 01, 2022 - 10:09 UTC
This incident affected: VMware vRealize Automation Cloud (VMware vRealize Automation Cloud, Asia Pacific (Mumbai), Asia Pacific (Singapore), Asia Pacific (Sydney), Canada (Central), Europe (Frankfurt), Europe (London), South America (São Paulo), US West (Oregon)).