Resolved

Skyline service is fully operational. This will be the final notification.

Start Time: September 19, 2020 08:46 UTC End Time: September 19, 2020 09:14 UTC

Impact: None.

Monitoring

VMware Engineering team has applied the required fix and Skyline service is fully operational. To ensure stability we will continue to monitor the service for next 1 hour.

Start Time: September 19, 2020 08:46 UTC End Time: September 19, 2020 09:14 UTC

Impact: None.

Update

VMware Skyline is experiencing functionality issues. VMware Engineering team is working to mitigate the issue at the earliest .

Start Time: September 19, 2020 08:46 UTC End Time: N/A

Impact: User might observe failure to download operational report from Skyline Advisor.

Investigating

VMware Skyline is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: September 19, 2020 08:46 UTC End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.

Began at:

Affected components