VMware vSphere+ and VMware Cloud on AWS Service Event Notification

Resolved
Resolved

VMware Engineering team have restored both the services. This incident stands resolved.

Start Time: March 22, 2023 22:09 UTC End Time: March 22, 2023 23:47 UTC

Current Impact: None

Update

VMware Engineering team have identified the cause and are working towards restoration. Further updates will be provided as available.

Start Time: March 22, 2023 22:09 UTC End Time: N/A

Current Impact: Users may experience intermittent login failures while trying to access the VMware Cloud on AWS console. Users may experience issues with VMware vSphere+ service.

Identified

VMware Engineering team have identified the cause and are working towards restoration. Further updates will be provided as available.

Start Time: March 22, 2023 22:09 UTC End Time: N/A

Current Impact: Users may experience intermittent login failures while trying to access the VMware Cloud on AWS console.

Update

VMware Engineering team are working towards issue mitigation. Further updates will be provided as available.

Start Time: March 22, 2023 22:09 UTC End Time: N/A

Current Impact: Users may experience intermittent login failures while trying to access the VMware Cloud on AWS console.

Investigating

VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: March 22, 2023 22:09 UTC End Time: N/A

Current Impact: Under assessment.

Began at:

Affected components