VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
The incident has been resolved.

Impact: None.

Start Time: October 28, 2018 02:25 PM UTC
End Time: October 28, 2018 03:57 PM UTC
Posted 17 days ago. Oct 28, 2018 - 16:40 UTC
Monitoring
Team has identified the issue and implemented fix, currently all the services are back UP and running. Our engineers are still verifying full functionality. We will provide more updates once available.

Start Time: October 28, 2018 02:25 PM UTC
End Time: N/A

Impact: Users will be now able to access the services.
Posted 17 days ago. Oct 28, 2018 - 16:18 UTC
Investigating
VMware Cloud backend services are experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: October 28, 2018 02:25 PM UTC
End Time: N/A

Impact: User may not be able to access the service or experiencing trouble when logging into the service.
Posted 17 days ago. Oct 28, 2018 - 15:08 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware AppDefense, VMware Log Intelligence, VMware Kubernetes Engine, VMware Hybrid Cloud Extension (HCX), VMware Code Assembly, VMware Code Stream, and VMware Service Broker.