VMware Cloud Services, Data Center Upgrade – Scheduled Maintenance

Saturday, 12 June 6 hours
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

The scheduled maintenance will be begin in next 1 hour.

Please be advised that VMware Engineers will be performing maintenance on VMware Cloud Services as part of a Data Center upgrade. This upgrade reflects a necessary and strategic investment that VMware is making in its Data Center infrastructure. This positive change will enable VMware to increase scale, improve performance, and enhance resiliency. For additional information please see: https://kb.vmware.com/s/article/83926

Start Time: June 12, 2021 04:00 UTC End Time: June 12, 2021 10:00 UTC Duration: 6 Hours

Impact: Some Service/Console features and functionality may not be available. We do not expect an impact to existing workloads.

Update

The scheduled maintenance will be begin in next 24 hours.

Please be advised that VMware Engineers will be performing maintenance on VMware Cloud Services as part of a Data Center upgrade. This upgrade reflects a necessary and strategic investment that VMware is making in its Data Center infrastructure. This positive change will enable VMware to increase scale, improve performance, and enhance resiliency. For additional information please see: https://kb.vmware.com/s/article/83926

Start Time: June 12, 2021 04:00 UTC End Time: June 12, 2021 10:00 UTC Duration: 6 Hours

Impact: Some Service/Console features and functionality may not be available. We do not expect an impact to existing workloads.

Scheduled

Please be advised that VMware Engineers will be performing maintenance on VMware Cloud Services as part of a Data Center upgrade. This upgrade reflects a necessary and strategic investment that VMware is making in its Data Center infrastructure. This positive change will enable VMware to increase scale, improve performance, and enhance resiliency. For additional information please see: https://kb.vmware.com/s/article/83926

Start Time: June 12, 2021 04:00 UTC End Time: June 12, 2021 10:00 UTC Duration: 6 Hours

Impact: Some Service/Console features and functionality may not be available. We do not expect an impact to existing workloads.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud Services Platform
      • VMware Cloud Services Identity
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
      • HCX
      • VMware Site Recovery
      • VMware Cloud on AWS SDDC
        • Asia Pacific (Mumbai)
        • Asia Pacific (Seoul)
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Asia Pacific (Tokyo)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (Ireland)
        • Europe (London)
        • Europe (Paris)
        • Europe (Stockholm)
        • South America (São Paulo)
        • US West (N. California)
        • US East (N. Virginia)
        • US East (Ohio)
        • US West (Oregon)
    • VMware Cloud on Dell / Dell SDDC
      • VMware Cloud on Dell
    • VMware Aria
      • VMware Aria Automation for Secure Clouds
      • VMware Aria Automation
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Canada (Central)
        • Europe (Frankfurt)
        • US West (Oregon)
      • VMware Aria Operations
        • Asia Pacific (Sydney)
        • Canada (Central)
        • Europe (Frankfurt)
        • US West (Oregon)
      • VMware Aria Operations for Logs
        • Asia Pacific (Sydney)
        • Canada (Central)
        • Europe (Frankfurt)
        • US West (Oregon)
      • VMware Aria Operations for Networks
        • Asia Pacific (Sydney)
        • Asia Pacific (Tokyo)
        • Europe (London)
        • US West (Oregon)
    • VMware Cloud Partner Navigator
    • VMware vCloud Usage Insight
    • VMware HCX
    • VMware Marketplace
    • VMware Lab Platform
      • VMware Lab Platform
      • US West (N.California) - us-west-1
      • US West (Washington) - us-west-2
      • Europe (Amsterdam) - eu-central-1
      • Asia Pacific (Bangalore) - ap-south-1
    • VMware Skyline
      • VMware Skyline
    • VMware Tanzu
      • VMware Tanzu Application Catalog
      • VMware Tanzu Mission Control
      • VMware Tanzu Service Mesh
    • VMware Technology Partner Hub