VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
No issues were reported during the monitoring period. This issue stands resolved and no more updates will be provided for this incident.

Start Time: July 14, 2021 08:28 UTC
End Time: July 14, 2021 09:12 UTC

Impact: None
Posted Jul 14, 2021 - 12:00 UTC
Monitoring
VMWare engineering team has mitigated the issue and currently there is no user impact. Issue will be monitored for the next two hours for stability. Next update will be within hours or once available.

Start Time: July 14, 2021 08:28 UTC
End Time: July 14, 2021 09:12 UTC

Impact: None
Posted Jul 14, 2021 - 09:49 UTC
Identified
VMware engineering team has identified the root cause of Login unavailability issue which was causing user logins to fail and is currently working towards a resolution. The next update will be within 30 minutes or once available.

Start Time: July 14, 2021 08:28 UTC
End Time: N/A

Impact: Users may not be able to access certain services. We do not expect any impact on the existing workloads.
Posted Jul 14, 2021 - 09:31 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: July 14, 2021 08:28 UTC
End Time: N/A

Impact: Under assessment.
Posted Jul 14, 2021 - 08:33 UTC
This incident affected: VMware vRealize Network Insight Cloud (VMware vRealize Network Insight Cloud), VMware vRealize Log Insight Cloud (VMware vRealize Log Insight Cloud), VMware Cloud Services Console, VMware Cloud on Dell EMC, CloudHealth Secure State, VMware Marketplace, VMware vCloud Usage Insight, VMware vRealize Operations Cloud (VMware vRealize Operations Cloud), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), and VMware Learning Platform (VMware Learning Platform).