VMware Cloud PKS Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have validated and confirmed the resolution of the issue in all regions. The service is fully operational and working as expected. This incident has been resolved.

Start Time: October 20, 2019 17:05 UTC
End Time: October 20, 2019 18:33 UTC

Impact: None
Posted Oct 20, 2019 - 18:47 UTC
Identified
VMware Engineering have identified the root cause and are working towards recovery. Next update will be provided within the hour.

Start Time: October 20, 2019 17:05 UTC
End Time: N/A

Impact: Customers may experience delays or failures in creating or deleting clusters in all regions. Existing workloads will continue running unaffected.
Posted Oct 20, 2019 - 18:36 UTC
Update
VMware Engineering continue to investigate the cause and restore the functionality. We shall provide an update within the next hour.

Start Time: October 20, 2019 17:05 UTC
End Time: N/A

Impact: Customers may experience delays or failures in creating or deleting clusters in all regions. Existing workloads will continue running unaffected.
Posted Oct 20, 2019 - 18:01 UTC
Investigating
VMware Cloud PKS is experiencing Performance Degradation issues. We are currently investigating the cause and will provide an update as soon as possible.

Start Time: October 20, 2019 17:25 UTC
End Time: N/A

Impact: Customers may experience delays or failures in creating, deleting or scaling clusters in US-East Region (North Virginia). Existing workloads will continue running unaffected.
Posted Oct 20, 2019 - 17:35 UTC
This incident affected: VMware Cloud PKS.