VMware Tanzu CloudHealth: Azure Data - Delayed asset collection for some Azure asset types
Incident Report for VMware Cloud Services
Resolved
VMware Tanzu CloudHealth Engineering team have fixed the issue and confirmed that Asset Collection for the impacted Asset Types has now resumed.

Start Time: February 07, 2024 01:00 UTC
End Time: February 07, 2024 04:30 UTC

Current Impact: None
Posted Feb 07, 2024 - 04:47 UTC
Investigating
The VMware Tanzu CloudHealth platform is experiencing delayed asset collection for some Azure Cloud asset types starting at approximately February 07, 2024 01:00 UTC
VMware Tanzu CloudHealth Engineering are currently investigating and restoring collection for the impacted Asset Types.

Start Time: February 07, 2024 01:00 UTC
End Time: N/A

Current Impact: Asset collection from February 07, 2024 01:00 UTC will have been impacted for the following Asset Types for Azure Cloud Customers
Azure Partner Center Vm Reservation Orders
Azure Reservation Orders
Azure Reservations
Azure Subscription Test Access
Posted Feb 07, 2024 - 03:21 UTC
This incident affected: VMware Tanzu CloudHealth (Azure Data).