VMware Log Intelligence Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineers have resolved the issue and the service is Operational.

Start Time: August 03, 2018 05:10 AM UTC
End Time: August 03, 2018 05:51 AM UTC
Posted 4 months ago. Aug 03, 2018 - 06:01 UTC
Identified
VMware Engineers have identified the issue and working on resolution. We will keep you posted with updates.


Start Time: August 03, 2018 05:10 AM UTC
End Time: N/A

Impact: Users will see errors in the UI when performing searches for logs which will include executing queries for the home, dashboard, explore, and alerts pages. The user will also see errors when the UI requests auto-complete values for various input elements.
Posted 4 months ago. Aug 03, 2018 - 05:48 UTC
Investigating
VMware Log Intelligence Service is experiencing Performance Degradation issue. We are currently investigating the cause and will provide an update as soon as possible.

Start Time: August 03, 2018 05:10 AM UTC
End Time: N/A

Impact: User may experience slow or unresponsive service.
Posted 4 months ago. Aug 03, 2018 - 05:32 UTC
This incident affected: VMware Log Intelligence.